Help file 'kicad' could not be found (solved)


#1

Hi,

I completed a search on this forum and general Google - but no answer to the issue which resolves - when selecting help files they are not available.

Help file ‘kicad’ could not be found.

I downloaded the pdf documents and placed them in /usr/share/kicad.

I then added to Preferences -> Configure Paths selection - added KICAD name and the path to the pdf documents - and still not working.

Is this a bug or is my NAME (KICAD) incorrect etc.?

Any help gratefully received.

I am using Fedora 25 64bit.

Thanks and Regards,

Shadders.


#2

Don’t know Fedora. In Kubuntu

file:///usr/share/doc/kicad/help/en/kicad.html#_kicad

No need of Configure paths, that is only for environment variables I think.


#3

Hi Pedro,

Thanks for the reply. I am not sure what you are inferring.

Is the path you have provided to be added somewhere ?.

I am using KDE - so should be similar to Kubuntu.

Thanks and regards,

Shadders.


#4

HI Pedro,

I do feel a bit of dipstick - i looked at the documentation directory and saw the INSTALL.txt document and documentation is optional - the documentation directory was empty.

So i have just downloaded and installed (dnf install kicad-docs) and all is working ok.

Thanks and regards,

Shadders.