Forum cert expired? (and resulting issues thread)

I can’t connect to the mobile site via Chrome or Firefox. Chrome says the site is in RO mode. Firefox says it’s dangerous. When I ask why, it says the cert expired.

This desktop session seems to be still going. I guess it’s still running on the fumes of the old cert. Or maybe it’s picked up the new cert?

Edit: More data. I cannot start a new session to the site from any browser, desktop or mobile. Chrome says it’s unreachable, but the real reason is cert expired when I click on site info. Firefox says the cert expired. So far this session seems to be only one still working, but when I click on site info, it shows nothing.

I saw that this morning but it seems fine now. @ChrisGammell

The cert should be clean now and the site back online. I spent a bit too much time trying to migrate the site today, when I should have been focusing on just getting the cert back online. My apologies. Please ping me if there are issues.

1 Like

@ChrisGammell, not a cert issue but an upgrade issue, the developer badge isn’t rendering anymore:

@ChrisGammell I have had report of a user on IRC (@evils) who is getting an “unknown error” when trying to login. They have tried a private Firefox window and Chromium, so it doesn’t look like a cache on their end.

This should be fixed now. I have been fighting with the image system (it has been preventing site migration), so the logo was likely lost during my battle. Have you seen any other image issues? If so, I can “rebake” the posts to try and reassociate images.

I will email @evils directly to troubleshoot


So far I haven’t noticed any other image issues, but I’ll keep my eyes open in the threads I read.

1 Like

SSO seems to be broken now, that’s likely due to how I configured the site to be set up behind the nginx server. I am looking into that.

Think I fixed it now, if people are having trouble logging in via SSO, please let me know here.

And an additional blip due to a socketing template that broke things.

If people are interested in Discord, I’ll be tracking issues over here on the meta discourse forum (for admin/support):

Finally… I can now login to the forum. Was previously receiving “unknown error” or “forbidden” when trying various ways to login. Tried emailing to "info’ and that bounced. With no way to communicate was about to accept defeat. Kudo’s on the fix… all seems to be working now!

1 Like

Oh! That’s good to know about the bounce, I must be missing some other emails as well. Time to go look at the mail relay, I guess!

I know it was the 4th and public fireworks displays had been cancelled… But you really didn’t need to set off fireworks in the server(s). :wink:

Seriously, glad you got everything sorted. Thank you for all you do for this forum.

I was wondering what was happening this weekend when some threads seemed to have been restored from a two day old backup for a while.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.