Footprint references are not visible

I have a board in which I can’t make visible the references. I started with this board a few month ago
with another version. Now I have the KiCad version 5.1.12-84ad8e8a86-92-ubuntu20.04.1 installed.
In the 3D-view the references are visible. If I select a footprint I can see them too. But they are not in the layer F.SilkS. I already tried to enable them in the footprints properties, but here they are already enabled.

How can I make the references visible again?

I also tried to upload a short example board, but because I’m a new user I can’t. Sorry.


This was it. Thank you very much.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.