External Plugins - Wirelt

Wirelt cannot add to the 5.1.10 (not loading)
But it was working with 5.1.9