Export PNG of symbol all white

Hi,
When I use ‘Export view as PNG’ in the symbol editor the result is a 801x843 pixels PNG file.
The content however is all white.
I have searched for color settings in symbol editor but found none.
Tested on 2 PC’s with 64 bit windows and KiCad version (5.1.5)-3, release build 64 bit.
Can someone shed a light on this?
Thnx

Some more info:
Changing under preferences the toolset from ‘accelerated’ to ‘fallback’ and back to ‘accelerated’ gives correct bitmaps.
Closing the symbol editor and opening it again gives white bitmaps again.

Perhaps a not initialized variable at startup of the program which gets initialized when changing the toolset?

Hope this helps…

5.1.5 is quite outdated. You might want to install 5.1.8 and check if this has already been fixed.

Just tried this in V5.1.8:
Symbol Editor / File / Export view as PNG … and it worked for me.
It even captures the mouse cursor (weird)
It’s just the same as making a screenshot of the edit area.

I see no differences between the “(accelerated)” and “(Fallback)” rendering methods.

OK, I going to install 5.1.8 and try again. Judging by reply from paulvdh it should.
I to see no difference in the two rendering methods.

Hi,
Installed V5.1.8 to no avail.
64bit Windows version on 64bit Windows 8.1. Tested on 1 laptop and 1 PC. both HP.
Laptop has ’ AMD A10-5750M APU with Radeon graphics’ and ‘AMD Radeon HD 8650G’


Blank bitmap, generated immediately after startup of the program.

Bitmap generated after toggling the ‘Toolset’.
I can get by now but intrigues me what this can be.