Error in Missing 3D models 1.1.4 plug in

I tried to copy my project’s 3D models to one directory, but I get the following error. I cant select the text, so it is only a picture.
How can I fix this or is this even a correct plug in for this.
image

At least add a link to the plugin and explain properly what your goal is.

Wild guess: add import re at the top of model3d_list.py

For what? This?

You can try “Archive 3D Models” plugin from plugin manager.

Hi @LM21
the “Checking 3D missing models” tool in “easyw/kicad-action-tools” is fixed in the GH repo, but it is not packaged with a new release…
I see if I get the time to update the package

I don’t know how I got that plug in. But I found and tried the “archive 3D models” plug in, and it doesn’t even start

Here is the error message:
image

This is info about 3D archive plug in

Copies footprint models to the project local subfolder and remaps all the links within the used footprints.
!!! Warning! If you update the footprint the link between the footprint and 3D model will be reset. You'll need to re-run the plugin in order to remap the links. You can make the layout file completely independent if you also export the footprints to project local librarary via menu File/Export/Footprints to new library and update the footprint to refer to new library.
Metadata

Package identifier: com.github.MitjaNemec.Archive3DModels

License: GPL-2.0

Tags: pcbnew, models

Author: Mitja Nemec

github: https://github.com/MitjaNemec

Resources

homepage: https://github.com/MitjaNemec/Archive3DModels

Ah. Thank you, maui.