Display of pad primitives

Yesterday these pad “artifacts” (or primitives) were not being displayed. The “artifacts” are the horizontal and vertical lines with a slightly brighter shading. Could someone please help me with the display setting which changes the display of these pads back to a consistent fill.

Thank you

There is a brightness control for pads (and other items) in the RHS Appearance panel in the objects column. Does that help?

it doesn’t help unfortunately, both the primitives and the pad fill dim equally, so the contrast between the two is still evident

Are you using Fallback graphics, and can you use Accelerated?

thank you, that was it… I was on fallback graphics for some reason

I did not change this setting since yesterday, so the system must have automatically jumped to fallback graphics. Come to think of it, I do remember an error/crash yesterday while viewing a board in 3d. So I guess it may have taken place at that stage.

much appreciated