Disable the grid

How do I temporarily disable the snap grid in KiCad 6 rc1, nightly build ‘kicad-msvc.r25543.4bed260415-x86_64’. It worked to press the CTL key in nightly build ‘kicad-msvc.r25529.84cdc9701f-x86_64’, but does not any more. Neither dows the ALT key work, that was proposed earlier. Can I expect it to work (again) in the next nightly build?

I never worked much with shortcuts for the grid, but I do know that some shortcuts have chagned in KiCad-nightly V6.0.0-rc1. You can get an overview of grid related shortcuts with: Pcbnew / Preferences / Preferences / Hotkeys and then type in “grid” in the search box.

Note there is also an option in Pcbnew / Preferences / Preferences / PCB Editor / Display Options to disable the snap to grid if the grid is not visible.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.