Disable segment / contour highlight mode

I dont know how to disable this mode.

Which KiCad version?

In 5.1 there’s this:

image

Does it do what you want?

Before polygons and track were fully solid of color. Now see doubled track are more highlighed.

Again, what’s your KiCad version? In v5.1 the left hand toolbuttons control the item appearance. Hover over them and read the tooltips.

My kicad version is 5.1.10, Switching between these 3 options not filling polygons and track as before - fully.

Check all the left hand toolbar button, not just those 3.

1 Like

Facepalm, i have setted one step of transparency layer. Canvas was updated only on zooming, so i didn’t saw changes.