Cross-probe has problem in 7.0 RC1

Select a logical portion in schematic,but pcb editor not auto select.
Select a portion in pcb editor,schematic editor can auto select.
Application: KiCad x64 on x64

Version: (7.0.0-rc1-84-g481c2493a4)

Works as expected for me in 7.0.0-rc1-116-gf75d0a4129

It’s a bug that’s fixed in the next nightly

Works in this (5 min. ago) downloaded version
Woops, try this version.

Application: KiCad PCB Editor x86_64 on x86_64

Version: 7.0.0-rc1-unknown-1500e3bb80~164~ubuntu22.04.1, release build

Libraries:
wxWidgets 3.2.1
FreeType 2.11.1
HarfBuzz 2.7.4
FontConfig 2.13.1
libcurl/7.81.0 OpenSSL/3.0.2 zlib/1.2.11 brotli/1.0.9 zstd/1.4.8 libidn2/2.3.2 libpsl/0.21.0 (+libidn2/2.3.2) libssh/0.9.6/openssl/zlib nghttp2/1.43.0 librtmp/2.3 OpenLDAP/2.5.13

Platform: Linux Mint 21, 64 bit, Little endian, wxGTK, cinnamon, x11

Build Info:
Date: Jan 11 2023 20:33:11
wxWidgets: 3.2.1 (wchar_t,wx containers) GTK+ 3.24
Boost: 1.74.0
OCC: 7.5.2
Curl: 7.81.0
ngspice: 38
Compiler: GCC 11.3.0 with C++ ABI 1016

Build settings:
KICAD_USE_EGL=ON
KICAD_SPICE=ON