Copper zone only hatched

I’m using KiCad dailies but have had this problem with Kicad 5 versions as well. The copper zones will not fill but only hatch in layout. Gerbers are okay. 3D view is okay as well. They were once filled but now only are represented as hatched areas. Changing their setting or recreating them does no good. Fill set to solid. Any solutions?

Have you selected the Show Filled Areas in Zones button? This screenshot is from an old version but the icon is still the same. You also need to fill the zone by pressing ‘b’. Fills are only recalculated on demand.

710-Kicad-Project2-CopperFillsaudioProcessed-00-01-00-293

2 Likes

Yes! How that got turned off I don’t know. Thanks for the quick response.

Ron

[Solved] Thanks again John

1 Like