Can't see page border and foot print editor orgin marker

I can just make out there is a page border in PCBNew (When I zoom right out, or in veryclose). Under normal working zoom its very faint. Is it possible to change the colour? I tried turning off all the layers and render options to find it, but it persisted.
Similarly would be nice to change it in EESCHEMA (Then I could change to the dark scheme in EESCHEMA).

Also when creating a footprint. I think I saw a dark blue horizontal and vertical lines to mark the origin. Is it possible to change the colour to something more visible? I used to struggle to see them, now it seems they gone in 4.0.2? (Or maybe I just cant see them, I tried all three of the rendering engines).

Kind Regards

In 4.0.2 Win7 64 PCBNew I can only see the page outline in OpenGL as red, nothing in Default.
Is High contrast display mode active, the line is almost invisible without it?

The footprint editor origin axes lines are visible in both modes and unaffected by High contrast setting as dark blue lines

That is how it looks like for me in KiCAD BZR6608, EEschema (Black theme):
blue circled tab gives all sorts of color choices, but none are for page outline or frame

And that’s PCBnew with ‘show page outline’ activated (off by default), Default canvas:

The settings-files date back to a 2015 stable install and I never chose to get new settings with the installer, so if newer versions come with different pre-set colors or stuff it might look different to you.
I couldn’t find an option to change the color of the page outline or frame in either EEschema or PCBnew. There also seems to be no setting entry in any of the ini files in


You page border looks more noticeable, maybe cause theres double and maybe thicker lines?

Can you see the blue origin lines in this image below:
…I can’t (I cant have brightness turned super high cause then it burns my eyes):

Settings to modify both colours would be great (or make them higher contrast).

Must be a different template… but I just use what comes up standard for me, nothing special.
Go for it: pagelayout_default.kicad_wks (1.9 KB)

I can see them on the screenshot of yours, but not on any of my windows. Don’t even know how to activate it… so yeah, would be nice to have more customization options for sure.