Bus has forgotten itself [SOLVED]

SOLVED - repositioning the label from its initial (default) position above (resp. to the right of) to below (resp. to the left of) the blue line representing the bus causes the Unfold from Bus submenu to display only Bus has no members. Restoring the label to its original position (or another position on the same side of the bus as the default position) causes the submenu to display the correct breakout when next displayed.

Original description:

I’m new. I installed 6.0 on my 32GB 2019 (so, Intel) Mac Pro a few days ago and I’ve been working on a single schematic as a learning exercise. I copied KiCad version information below.

On the schematic I’ve created three buses. I have unfolded and connected some signals from all three buses. Today, however, one of the three buses has forgotten it has members. The label was still clearly visible, with a syntax I believe is correct (NANO{IO[0..7]}) because it’s reflected in the still-visible members I broke out from the bus a day or two back.

Now, however, the second-level context menu in the schematic editor insists that Bus has no members. I tried deleting the label and relabeling the bus, no help; I tried right-click at different points on the bus, also no help. The other two buses are fine, i.e. I can still successfully unfold member signals from them.

I found Re: [Kicad-developers] Buses - what am I doing wrong in the archive, but it appears to be from pre-6.0 full release; and while it does show how wonderfully responsive Jon Evans is, it doesn’t have any suggestions that I can try.

Thoughts?
Jeff

Application: KiCad
Version: (6.0.0-0), release build
Libraries:
wxWidgets 3.1.5
libcurl/7.64.1 SecureTransport (LibreSSL/2.8.3) zlib/1.2.11 nghttp2/1.39.2
Platform: macOS Catalina Version 10.15.7 (Build 19H1615), 64 bit, Little endian, wxMac
Build Info:
Date: Dec 24 2021 21:51:28
wxWidgets: 3.1.5 (wchar_t,wx containers)
Boost: 1.76.0
OCC: 7.6.0
Curl: 7.64.1
ngspice: 35
Compiler: Clang 12.0.0 with C++ ABI 1002
Build settings:
KICAD_USE_OCC=ON
KICAD_SPICE=ON