[Bug?] All global symbol and footprint libraries are missing from editors

KiCad footprint and symbol editors do not show any global libraries while all the libraries were installed, paths are correct.
I found that probably list of installed global libraries is kept in fp-lib-table and sym-lib-table files stored in in C:\Users{user}\AppData\Roaming\kicad , rather than read from the configured folders.
Those text files contain no entries: (fp_lib_table) , (sym_lib_table) .
It seems like it is some installation problem but how do I fix it?
KiCad 5.1.6 fresh install, all the install options selected, Windows 10.0.19041

See Library management in KiCad version 5.

I know how to add specific global library but all the previous KiCad versions I used had them included by default. I am almost certain that the last time I installed version 5.1.6 global libraries were added so something must be wrong.

You can delete the files from your AppData folder and restart KiCad, it will try to add the files again (asking you). You can also try to reinstall KiCad.

There is a section in the linked FAQ article telling how to reset to default settings.

Thank you so much! Deleting fp-lib-table and sym-lib-table files helped by triggering config menu upon editor start. I have tried reinstalling but I think those files are being kept.