90° / Vertical and horizontal only Tracks in 5.99

How do i draw tracks in 90° mode in KiCad Version 5.99?

In Version 5.1.10 i can hold ctrl to only allow 90° tracks. This doesn’t work anymore in the current 5.99 version. Is there a other way, is this a bug or why does it not work anymore?

My Version:

Application: KiCad PCB Editor

Version: (5.99.0-12854-g9b4c293f14), debug build

Libraries:
	wxWidgets 3.0.5
	libcurl/7.74.0 OpenSSL/1.1.1k zlib/1.2.11 brotli/1.0.9 libidn2/2.3.0 libpsl/0.21.0 (+libidn2/2.3.0) libssh2/1.9.0 nghttp2/1.43.0 librtmp/2.3

Platform: Linux 5.10.0-9-amd64 x86_64, 64 bit, Little endian, wxGTK, lightdm-xsession, x11

Build Info:
	Date: Oct 18 2021 17:43:28
	wxWidgets: 3.0.5 (wchar_t,wx containers,compatible with 2.8) GTK+ 3.24
	Boost: 1.74.0
	OCC: 7.5.1
	Curl: 7.74.0
	ngspice: 34
	Compiler: GCC 10.2.1 with C++ ABI 1014

Build settings:
	KICAD_USE_OCC=ON
	KICAD_SPICE=ON
	KICAD_STDLIB_DEBUG=OFF
	KICAD_STDLIB_LIGHT_DEBUG=OFF
	KICAD_SANITIZE_ADDRESS=OFF
	KICAD_SANITIZE_THREADS=OFF