5.99 Nightly Gerber export show drawing

Hello all,

I’m using the latest 5.99 and when I export gerber files I get a format akin to a 2D drawing with borders and drawing footer.
When I import it into GerbView, I then get a drawing within a drawing…

When I upload to JLCPCB, the whole drawing is detected as 400x277mm in size.

How can I export only the PCB part, like it used to?
The PCB size is 150(x)x100(y)mm but is detected as 277x400mm (why are measurements switched?)

I do get a long list of errors when importing to GerbView about unexpected chars.

I’m not using 5.99 yet, but I know in previous versions (like the stable 5.1.9 that I am using) there is a checkbox in the plotting dialog allowing you to enable or disable Plot border and title block. It is in a section called General Options. Look through your plot dialog for similar language. It is useful to have the border and title block for documentation reasons, but it often causes issues with automated gerber importers with many manufacturers.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.