[5.99] How to use the fillet tool

I tried to select two traces that join an 90°, right click / fillet / select a radi press enter. Nothing changes.
Am I using it wrong?


Application: KiCad PCB Editor (64-bit)

Version: (5.99.0-11194-g00504368d6), release build

wxWidgets 3.1.5
libcurl/7.74.0-DEV Schannel zlib/1.2.11

Platform: Windows 10 (build 19041), 64-bit edition, 64 bit, Little endian, wxMSW

Build Info:
Date: Jun 30 2021 21:00:38
wxWidgets: 3.1.5 (wchar_t,STL containers)
Boost: 1.75.0
OCC: 7.5.0
Curl: 7.74.0-DEV
ngspice: 34
Compiler: Visual C++ 1928 without C++ ABI

Build settings:

That should work… I just tried following your description:

Please can you share a design that shows the problem?

I suspect you might be entering too large a radius, that the tracks might not exactly be touching or that there is a small track in between.

Thank you, too large a radius :slight_smile:
everything seems larger at 10x on the screen.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.