3D Viewer Soldermask Opacity Not Commiting


#1

When I apply an Opacity on a Soldermask layer using OpenGL rendering, the opacity doesn’t render and it also doesn’t save. When I go back into Choose Colors and edit the Soldermask layer again, Opacity is set to 100%

MAC Darwin 17.7. KiCAD 5.0


#2

Hi,
Related to the 3D Viewe, as far as I know, the opacity in pcbnew does not control the opacities on 3D Viewer.


#3

I am in 3d Viewer for my PCB. I click Preferences > Choose Colors > Solder Mask Color. In the color wheel and various tabs there, there are opacity options to select.


#4

In 3D Viewer, Preferences>Display Options uncheck Render Options: “Realistic mode”.


#5

Just checked latest version, there is no opacity option on 3D Viewer for me, maybe thats because the Mac dialog version on KiCad. If you have problems with 3D Viewer options, you can reset it to the defaults and start playing with options again.


#6

@kammutierspule
you miss the Ki badge :wink:
ki-badge